<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: https://ogp.me/ns#">
  <head>
    <meta charset="utf-8" />
<link rel="canonical" href="https://www.middlebury.edu/office/information-technology-services/news/teamdynamix-tdx-1st-quarter-updates" />
<meta name="description" content="Read about improvements made to TeamDynamix this quarter." />
<meta name="abstract" content="Read about improvements made to TeamDynamix this quarter." />
<meta property="og:type" content="Story" />
<meta property="og:url" content="https://www.middlebury.edu/office/information-technology-services/news/teamdynamix-tdx-1st-quarter-updates" />
<meta property="og:description" content="Read about improvements made to TeamDynamix this quarter." />
<meta property="og:updated_time" content="2022-05-16T15:48:28-0400" />
<meta property="article:author" content="slater@middlebury.edu" />
<meta property="article:modified_time" content="2022-05-16T15:48:28-0400" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Read about improvements made to TeamDynamix this quarter." />
<meta name="twitter:title" content="TeamDynamix (TDX) 1st Quarter Updates | Middlebury Offices and Services" />
<meta name="Generator" content="Drupal 9 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="icon" href="/office/themes/custom/middlebury_theme/favicon.ico?fv=tlpqntpG" type="image/vnd.microsoft.icon" />
<script src="/office/sites/www.middlebury.edu.office/files/google_tag/google_tag/primary/google_tag.script.js?rc18fq" defer></script>

    <title>TeamDynamix (TDX) 1st Quarter Updates | Middlebury Offices and Services</title>
    <link rel="stylesheet" media="all" href="/office/sites/www.middlebury.edu.office/files/css/css_bdASfrJ-HN4bZA4ZeInKDEQA-yQwy-PmUYD0NGiAad4.css" />
<link rel="stylesheet" media="all" href="/office/sites/www.middlebury.edu.office/files/css/css_gQMEDs5JzBNKP9LxPCr5Ls5gShyN2S7CmccH0RqCvug.css" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css2?family=Domine:wght@400;700&amp;family=Open+Sans:wght@400;500;600&amp;display=swap" />

    
  </head>
  <body id="midd-pagetop">
    <nav aria-labelledby="midd-skip-link">
      <a href="#midd-main" class="sr-only sr-focusable" id="midd-skip-link">
        Skip to content
      </a>
    </nav>
    <div style="display:none">
      <?xml version="1.0" encoding="utf-8"?><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><symbol fill-rule="evenodd" viewBox="0 0 24 24" id="icon-bars"><path d="M0 19h24v2H0zm0-8h24v2H0zm0-8h24v2H0z" /></symbol><symbol fill-rule="evenodd" viewBox="0 0 24 24" id="icon-calendar"><path d="M8 4h8v2h3V4h4v19H1V4h4v2h3V4zM4 9v11h16V9H4zm12-8h3v3h-3V1zM5 1h3v3H5V1z" /></symbol><symbol fill-rule="evenodd" viewBox="0 0 24 24" id="icon-calendar-alt"><path d="M8 4h8v3h3V4h4v19H1V4h4v3h3V4zM4 9v11h16V9H4zm12-8h3v3h-3V1zM5 1h3v3H5V1zm9.324 16.113c1.07 0 1.563-.451 1.563-1.118 0-.643-.405-.976-1.118-.976-.703 0-1.147.178-1.564.476l-1.67-.551v-4.648h6.197v1.55h-4.338v1.858c.543-.226.927-.523 1.76-.523 1.797 0 2.948.898 2.948 2.754 0 1.94-1.375 3.035-3.744 3.035-1.44 0-2.419-.618-3.443-1.238l.93-1.549c.797.476 1.586.93 2.479.93zm-7.127 1.549v-5.887h-1.24v-1.22c1.24-.06 1.66-.33 1.898-1.26h1.511v8.367H7.197z" /></symbol><symbol fill-rule="evenodd" viewBox="0 0 24 24" id="icon-caret-down"><path d="M23 7L12 17 1 7z" /></symbol><symbol fill-rule="evenodd" viewBox="0 0 24 24" id="icon-caret-left"><path d="M17 1L7 12l10 11z" /></symbol><symbol fill-rule="evenodd" viewBox="0 0 24 24" id="icon-caret-right"><path d="M7 1l10 11L7 23z" /></symbol><symbol fill-rule="evenodd" viewBox="0 0 24 24" id="icon-caret-up"><path d="M1 17L12 7l11 10z" /></symbol><symbol fill-rule="evenodd" viewBox="0 0 24 24" id="icon-check"><path fill-rule="nonzero" d="M21.671 3L23 4.405 7.302 21 1 14.338l1.329-1.405 4.973 5.258z" /></symbol><symbol fill-rule="evenodd" viewBox="0 0 24 24" id="icon-chevron-down"><path d="M4.079 7H1l11 10L23 7h-3.079L12 14.201 4.079 7z" fill-rule="nonzero" /></symbol><symbol fill-rule="evenodd" viewBox="0 0 24 24" id="icon-chevron-left"><path d="M17 19.921V23L7 12 17 1v3.079L9.799 12 17 19.921z" fill-rule="nonzero" /></symbol><symbol fill-rule="evenodd" viewBox="0 0 24 24" id="icon-chevron-right"><path d="M7 19.921V23l10-11L7 1v3.079L14.201 12 7 19.921z" fill-rule="nonzero" /></symbol><symbol fill-rule="evenodd" viewBox="0 0 24 24" id="icon-chevron-up"><path d="M4.079 17H1L12 7l11 10h-3.079L12 9.799 4.079 17z" fill-rule="nonzero" /></symbol><symbol fill-rule="evenodd" viewBox="0 0 24 24" id="icon-compass"><path d="M12 24C5.373 24 0 18.627 0 12S5.373 0 12 0s12 5.373 12 12-5.373 12-12 12zm6-18l-8 2.74L15.26 14 18 6zM6 18l8-2.74-1.162-1.163L8.72 15.28l1.182-4.117L8.74 10 6 18z" /></symbol><symbol fill-rule="evenodd" viewBox="0 0 24 24" id="icon-envelope"><path d="M24 4.302V18a2 2 0 01-2 2H2a2 2 0 01-2-2V4.302l12 10 12-10zM2.762 4h18.476L12 11.698 2.762 4z" /></symbol><symbol fill="none" fill-rule="evenodd" viewBox="0 0 24 24" id="icon-external-link"><path d="M22.154 22.154H1.846V1.846h9.23V0H0v24h24V12.923h-1.846v9.23z" fill="#000" /><path d="M16.615 0v1.846h4.237L9.498 13.191l1.311 1.31L22.154 3.149v4.237H24V0h-7.385z" fill="#000" /></symbol><symbol fill-rule="evenodd" viewBox="0 0 24 24" id="icon-facebook"><path d="M22.675 0H1.325C.593 0 0 .593 0 1.325v21.35C0 23.407.593 24 1.325 24h11.494v-9.294H9.691v-3.622h3.128V8.413c0-3.1 1.893-4.788 4.659-4.788 1.324 0 2.463.098 2.795.143v3.24h-1.918c-1.504 0-1.795.715-1.795 1.763v2.313h3.586l-.467 3.622h-3.12V24h6.116c.732 0 1.325-.593 1.325-1.325V1.325C24 .593 23.407 0 22.675 0" /></symbol><symbol fill-rule="evenodd" viewBox="0 0 24 24" id="icon-google-scholar"><g fill-rule="nonzero" fill="none"><path fill="#4285F4" d="M12 19.271L0 9.501 12 0z" /><path fill="#356AC3" d="M12 19.271l12-9.77L12 0z" /><path d="M12 24a7 7 0 100-14 7 7 0 000 14z" fill="#A0C3FF" /><path d="M5.673 14a7 7 0 0112.653 0H5.673z" fill="#76A7FA" /></g></symbol><symbol fill-rule="evenodd" viewBox="0 0 24 24" id="icon-images"><path d="M20 13v4h-4v4H0v-2h14v-7H2v7H0v-9h4V6h4V2h16v11h-4zm0-2h2V4H10v2h10v5zM6 10h10v5h2V8H6v2z" fill-rule="nonzero" /></symbol><symbol fill-rule="evenodd" viewBox="0 0 24 24" id="icon-info"><path d="M12 24C5.373 24 0 18.627 0 12S5.373 0 12 0s12 5.373 12 12-5.373 12-12 12zm2.514-17.448c0-.846-.576-1.35-1.368-1.35-1.116 0-1.746.918-1.746 1.728 0 .828.594 1.332 1.368 1.332a1.725 1.725 0 001.746-1.71zm-1.062 4.536c0-1.026-.72-1.71-1.728-1.71-1.404 0-2.412 1.116-3.24 3.06l.936.36c.486-1.08.9-1.782 1.296-1.782.144 0 .252.072.252.342 0 .918-1.494 3.564-1.494 5.04 0 1.116.774 1.782 1.854 1.782 1.278 0 2.358-.954 3.06-2.862l-.936-.324c-.522 1.206-.864 1.512-1.152 1.512-.18 0-.324-.09-.324-.36 0-.936 1.476-3.6 1.476-5.058z" /></symbol><symbol fill-rule="evenodd" viewBox="0 0 24 24" id="icon-instagram"><path d="M18.406 4.154a1.44 1.44 0 10-.001 2.88 1.44 1.44 0 000-2.88" /><path d="M21.768 16.85c-.053 1.17-.249 1.804-.413 2.227-.218.56-.478.96-.898 1.38-.42.42-.82.68-1.38.898-.423.164-1.058.36-2.228.413-1.265.057-1.645.07-4.85.07-3.203 0-3.582-.013-4.848-.07-1.17-.053-1.805-.249-2.229-.413a3.72 3.72 0 01-1.379-.898 3.71 3.71 0 01-.897-1.38c-.165-.423-.36-1.058-.414-2.228-.058-1.266-.07-1.645-.07-4.85 0-3.203.012-3.582.07-4.848.054-1.17.25-1.805.414-2.229.217-.559.477-.959.897-1.379.42-.42.82-.68 1.38-.897.423-.165 1.058-.36 2.228-.414 1.266-.058 1.645-.07 4.849-.07s3.583.012 4.85.07c1.17.054 1.804.25 2.227.414.56.217.96.477 1.38.897.42.42.68.82.898 1.38.164.423.36 1.058.413 2.228.057 1.266.07 1.645.07 4.849s-.013 3.583-.07 4.85m2.16-9.798c-.059-1.277-.262-2.149-.558-2.912a5.856 5.856 0 00-1.384-2.125A5.896 5.896 0 0019.861.63c-.764-.297-1.637-.5-2.914-.558C15.668.014 15.26 0 12 0S8.333.014 7.052.072C5.775.13 4.903.333 4.14.63a5.85 5.85 0 00-2.125 1.385A5.876 5.876 0 00.63 4.14c-.297.763-.5 1.635-.558 2.912C.014 8.332 0 8.741 0 12c0 3.26.014 3.668.072 4.947.059 1.278.261 2.15.558 2.914a5.896 5.896 0 001.385 2.125A5.856 5.856 0 004.14 23.37c.763.296 1.635.5 2.912.558C8.332 23.987 8.741 24 12 24c3.26 0 3.668-.013 4.947-.072 1.277-.059 2.15-.262 2.914-.558a5.877 5.877 0 002.125-1.384 5.877 5.877 0 001.384-2.125c.296-.764.5-1.636.558-2.914C23.987 15.668 24 15.26 24 12s-.013-3.667-.072-4.948" /><path d="M12 16a4 4 0 11.001-8A4 4 0 0112 16m0-10.163a6.163 6.163 0 10.002 12.326A6.163 6.163 0 0012 5.837" /></symbol><symbol fill-rule="evenodd" viewBox="0 0 24 24" id="icon-linkedin"><path d="M20.45 20.45h-3.557v-5.569c0-1.329-.025-3.037-1.85-3.037-1.852 0-2.136 1.447-2.136 2.941v5.665H9.349V8.997h3.415v1.566h.049c.475-.901 1.635-1.85 3.368-1.85 3.605 0 4.27 2.372 4.27 5.457v6.28zM5.336 7.433a2.063 2.063 0 01-2.062-2.065 2.063 2.063 0 114.125 0c0 1.14-.924 2.065-2.063 2.065zM3.556 20.45h3.561V8.997h-3.56V20.45zM22.224 0H1.77C.794 0 0 .775 0 1.731v20.536C0 23.224.794 24 1.77 24h20.454c.979 0 1.774-.776 1.774-1.733V1.731C23.998.775 23.203 0 22.224 0z" /></symbol><symbol fill-rule="evenodd" viewBox="0 0 24 24" id="icon-map-marker"><path d="M12 0c4.97 0 9 3.91 9 8.734S12 24 12 24 3 13.558 3 8.734 7.03 0 12 0zm3 9c0-1.655-1.346-3-3-3S9 7.345 9 9s1.346 3 3 3 3-1.345 3-3z" /></symbol><symbol fill-rule="evenodd" viewBox="0 0 22 24" id="icon-middlebury-shield"><g fill="#0D395F" fill-rule="nonzero"><path d="M10.884 24l-.116-.056c-5.54-2.659-8.172-6.023-9.403-8.377C.02 12.995 0 11.075 0 10.994V0h21.756v10.994c0 .08-.015 2.001-1.356 4.572-1.227 2.355-3.855 5.72-9.399 8.377l-.117.057zM.543.543v10.45c0 .02.025 1.895 1.32 4.354 1.187 2.255 3.714 5.477 9.021 8.051 5.311-2.575 7.837-5.796 9.02-8.051 1.29-2.46 1.311-4.335 1.311-4.353V.543H.543z" /><path d="M6.965 4.087a2.407 2.407 0 00-.948-.76c.144.21.266.467.36.76h.588zm-1.71-.915v.913h.695c-.176-.476-.43-.8-.695-.913zM3.928 5.307h.92v-.815h-.815a4.302 4.302 0 00-.105.815zm.225-1.22h.695v-.913c-.265.11-.52.433-.695.913zm-.12 2.44h.815v-.815h-.92c.01.297.048.57.105.815zm.815 1.321v-.913h-.695c.174.478.43.802.695.913zM3.52 5.712h-.848c.024.29.102.563.22.815h.726a4.857 4.857 0 01-.098-.815zm2.55-1.22h-.815v.815h.92a4.624 4.624 0 00-.105-.815zm-2.452 0h-.726a2.362 2.362 0 00-.22.815h.848a4.88 4.88 0 01.098-.815zM3.14 6.935c.244.328.57.59.947.759a2.92 2.92 0 01-.36-.76h-.588zm3.442-1.628h.848a2.374 2.374 0 00-.22-.815h-.727c.054.256.087.528.099.815zM4.087 3.328a2.407 2.407 0 00-.948.759h.587a2.92 2.92 0 01.361-.76zm2.396 3.199h.726a2.34 2.34 0 00.22-.815h-.847a4.857 4.857 0 01-.099.815z" /><path d="M11.114 1.206v.27a.565.565 0 01.352.518.57.57 0 01-.352.519v.33c.311.112.872.385 1.128.936.24.517.283.965.287 1.211h.22v.474H9.005V4.99h.22a2.97 2.97 0 01.287-1.21c.256-.552.817-.825 1.128-.94v-.329a.565.565 0 01-.352-.517.57.57 0 01.352-.518v-.27H1.332v9.499s.001.428.142 1.139a9.45 9.45 0 00.05-.017c1.019-.348 2.854-.943 4.07-.943 1.217 0 1.663.323 2.83.323.135 0 .264.003.392.007V9.079h4.124v2.204c.826-.024 1.44 0 2.185.133 1.03.187 1.663.855 2.394.968.732.111 1.378-.05 2.16-.013l.477.023c.265-1.037.265-1.691.265-1.691V1.206h-9.307zM5.052 8.305a2.798 2.798 0 01-2.795-2.794 2.798 2.798 0 012.795-2.794A2.798 2.798 0 017.846 5.51a2.798 2.798 0 01-2.794 2.794zm8.184.37H8.518v-.474h.715V5.87h3.288v2.333h.715v.472zm3.548-4.201c.493-.896 1.589-.915 1.589-.915.017-.018 0 2.726 0 2.726s-1.096.016-1.589.915V4.474zm-1.976-.937s1.085.018 1.572.915v2.725c-.487-.896-1.572-.914-1.572-.914s-.014-2.745 0-2.726zm4.398 3.209l-2.605 1.528-2.607-1.528V3.794h.407v2.719l2.202 1.29 2.2-1.29V3.794h.407v2.952h-.004z" /><path d="M6.176 5.712h-.92v.815h.814c.056-.244.093-.518.106-.815zm-.921 2.136c.265-.111.52-.435.695-.913h-.695v.913zm.76-.154c.377-.167.703-.431.948-.76h-.587c-.095.293-.215.55-.361.76zm5.303 1.807h-.88v1.522h.88zm-1.034 8.701a1.482 1.482 0 00-.346-.18c-.132.071-.226.179-.226.332 0 .187.133.308.343.308.187 0 .316-.11.316-.269a.224.224 0 00-.087-.19zm-.226-.427c.119-.06.258-.152.258-.3 0-.143-.104-.228-.284-.228-.172 0-.285.094-.285.233 0 .156.185.243.311.295zm1.489-.521c-.104 0-.185.084-.235.226a1.363 1.363 0 00-.061.46c0 .179.013.318.037.418.048.209.144.298.257.298.113 0 .204-.096.252-.252a1.59 1.59 0 00.052-.448c0-.174-.013-.294-.041-.411-.052-.211-.145-.29-.261-.29z" /><path d="M13.623 14.84v.009H8.142L4.17 17.336c1.415 1.73 3.533 3.535 6.709 5.055 3.183-1.524 5.303-3.331 6.716-5.065l-3.972-2.486zm-4.489 3.994h-.85v-.24h.312v-1.19c-.026.017-.11.07-.182.104a2.772 2.772 0 01-.204.089l-.072-.158.539-.377h.21v1.533h.25v.239h-.003zm.893.05c-.308 0-.633-.152-.633-.508 0-.216.144-.39.342-.46a.457.457 0 01-.287-.41c0-.34.317-.474.61-.474.336 0 .57.18.57.443 0 .22-.172.342-.358.413.26.107.424.235.424.459.002.344-.36.537-.668.537zm1.515-.011c-.473 0-.623-.55-.623-.934 0-.527.269-.909.624-.909.48 0 .63.528.63.917 0 .557-.257.926-.631.926zm1.5 0c-.473 0-.623-.55-.623-.934 0-.527.269-.909.624-.909.48 0 .63.528.63.917.002.557-.256.926-.632.926z" /><path d="M13.047 17.254c-.103 0-.185.084-.235.226a1.363 1.363 0 00-.061.46c0 .179.013.318.037.418.048.209.144.298.257.298.113 0 .204-.096.252-.252a1.59 1.59 0 00.052-.448c0-.174-.013-.294-.04-.411-.052-.211-.143-.29-.262-.29zm.66-5.568h-5.66v.407h5.66zm-.699 2.619h-4.26v-1.637h4.26v1.637zm-3.855-.406H12.6v-.824H9.154v.824zm2.165-7.577h-.88v1.364h.88zm-1.354.002h-.27v1.363h.27zm2.096 0h-.27v1.363h.27zm-.924-4.33a.25.25 0 01-.257.245.25.25 0 01-.257-.245.25.25 0 01.257-.244.25.25 0 01.257.244zM8.133 13.375L3.428 16.34c.1.147.205.295.315.443l4.388-2.769v-.64h.002zm5.49.663l4.381 2.768c.11-.148.215-.296.317-.443l-4.698-2.966v.64z" /></g></symbol><symbol fill-rule="evenodd" viewBox="0 0 24 24" id="icon-minus"><path fill="#0D395F" fill-rule="nonzero" d="M4 12.455V11h16v1.455z" /></symbol><symbol fill-rule="evenodd" viewBox="0 0 24 24" id="icon-orcid"><g fill="#A6CE39" fill-rule="nonzero"><path d="M13.875 8.719h-2.222v7.444h2.297c3.272 0 4.022-2.485 4.022-3.722 0-2.016-1.284-3.722-4.097-3.722z" /><path d="M12 0C5.372 0 0 5.372 0 12s5.372 12 12 12 12-5.372 12-12S18.628 0 12 0zM8.09 11.953v5.503H6.648V7.416H8.09v4.537zm-.72-5.681a.95.95 0 01-.947-.947c0-.525.422-.947.947-.947a.95.95 0 01.947.947.95.95 0 01-.947.947zm6.76 11.194h-3.92V7.416h3.9c3.713 0 5.344 2.653 5.344 5.025 0 2.578-2.015 5.025-5.325 5.025z" /></g></symbol><symbol fill="none" fill-rule="evenodd" viewBox="0 0 24 24" id="icon-pause"><path clip-rule="evenodd" d="M9 3H7v18h2V3zm7 0h2v18h-2V3z" /></symbol><symbol fill-rule="evenodd" viewBox="0 0 24 24" id="icon-play"><path fill-rule="nonzero" d="M21 12L3 24V0z" /></symbol><symbol fill-rule="evenodd" viewBox="0 0 24 24" id="icon-plus"><path d="M13 11h10v2H13v10h-2V13H1v-2h10V1h2v10z" fill-rule="nonzero" /></symbol><symbol fill-rule="evenodd" viewBox="0 0 24 24" id="icon-redo"><path d="M20.496 3.54L24 0v9.434h-9.434L18 6c-1.523-1.523-3.668-2.438-6-2.438A8.432 8.432 0 003.562 12 8.432 8.432 0 0012 20.438a8.454 8.454 0 007.71-5.004l3.27 1.382A11.976 11.976 0 0112 24C5.379 24 0 18.621 0 12S5.379 0 12 0c3.316 0 6.316 1.336 8.496 3.54z" fill-rule="nonzero" /></symbol><symbol fill-rule="evenodd" viewBox="0 0 24 24" id="icon-scopus"><path d="M0 0v24h24V0H0zm9.825 14.421c0 2.15-1.84 3.235-3.595 3.235-1.255 0-2.168-.19-3.061-.602l.206-1.359c.878.534 1.634.791 2.786.791 1.17 0 2.15-.791 2.15-1.892 0-1.135-1.101-1.565-2.15-2.203-1.41-.858-2.957-1.616-2.957-3.37 0-1.755 1.29-3.131 3.406-3.131 1.479 0 2.132.173 3.045.55L9.568 7.8c-.982-.585-1.755-.757-2.873-.757-1.29 0-1.944.98-1.944 1.875 0 1.203 1.153 1.65 2.236 2.305 1.394.826 2.84 1.565 2.838 3.198zm7.617 2.032c1.12 0 2.237-.224 3.287-.792l.102 1.308c-.928.464-2.098.654-3.508.654-2.804 0-5.814-2.064-5.814-5.832 0-3.302 2.528-5.9 5.865-5.9 1.737 0 2.511.207 3.457.654l-.102 1.29c-1.031-.569-2.116-.791-3.526-.791-2.237 0-4.146 1.771-4.146 4.644 0 2.717 1.943 4.765 4.385 4.765z" fill="#FE8300" fill-rule="nonzero" /></symbol><symbol fill-rule="evenodd" viewBox="0 0 24 24" id="icon-search"><path d="M17.193 18.59A10.457 10.457 0 0110.5 21C4.701 21 0 16.299 0 10.5S4.701 0 10.5 0 21 4.701 21 10.5a10.45 10.45 0 01-2.41 6.693c.041.03.08.063.117.1l5.013 5.013a1 1 0 01-1.414 1.414l-5.013-5.013a1.008 1.008 0 01-.1-.116zM10.5 19a8.5 8.5 0 100-17 8.5 8.5 0 000 17z" fill-rule="nonzero" /></symbol><symbol fill-rule="evenodd" viewBox="0 0 24 24" id="icon-times"><path d="M13.414 12l8.485 8.485-1.414 1.414L12 13.414 3.515 21.9 2.1 20.485 10.586 12 2.1 3.515 3.515 2.1 12 10.586 20.485 2.1 21.9 3.515 13.414 12z" /></symbol><symbol fill-rule="evenodd" viewBox="0 0 24 24" id="icon-twitter"><path d="M23.333 1.394c-.946.604-2 1.05-3.133 1.286C19.307 1.643 18.027 1 16.613 1c-2.72 0-4.92 2.376-4.92 5.303 0 .42.04.827.12 1.208-4.093-.223-7.72-2.337-10.146-5.54A5.57 5.57 0 001 4.636c0 1.838.867 3.466 2.187 4.41A4.676 4.676 0 01.96 8.392v.065c0 2.573 1.693 4.713 3.947 5.198a4.734 4.734 0 01-2.227.092c.627 2.1 2.453 3.637 4.6 3.676-1.68 1.43-3.8 2.27-6.107 2.27-.4 0-.8-.025-1.173-.065 2.173 1.497 4.76 2.376 7.547 2.376 9.053 0 14-8.073 14-15.083l-.014-.682c.974-.749 1.8-1.68 2.467-2.757a9.232 9.232 0 01-2.827.84c1.014-.656 1.787-1.693 2.16-2.927" /></symbol><symbol fill-rule="evenodd" viewBox="0 0 24 24" id="icon-vimeo"><path d="M13.76 7.639c2.742-1.655 4.207.67 2.805 3.285-1.403 2.615-2.679 4.334-3.348 4.334-.67 0-1.188-1.756-1.946-4.827-.796-3.159-.796-8.87-4.082-8.213C4.081 2.825 0 7.702 0 7.702l.973 1.276s2.009-1.592 2.679-.796c.67.796 3.234 10.361 4.08 12.13.746 1.541 2.806 3.588 5.055 2.123 2.262-1.453 9.754-7.86 11.094-15.415 1.34-7.544-9.022-5.964-10.121.619" /></symbol><symbol fill-rule="evenodd" viewBox="0 0 24 24" id="icon-volume-mute"><path d="M3.434 8.134L11 2.022v19l-7.566-6.02H0V8.133zM18.414 12l2.122 2.121-1.415 1.415L17 13.414l-2.121 2.122-1.415-1.415L15.586 12l-2.122-2.121 1.415-1.415L17 10.586l2.121-2.122 1.415 1.415L18.414 12z" /></symbol><symbol fill-rule="evenodd" viewBox="0 0 24 24" id="icon-volume-up"><path d="M23.135 12.01c0 4.183-1.818 8.14-4.99 10.84a.697.697 0 01-.44.172.686.686 0 01-.538-.247.69.69 0 01.065-.958 12.894 12.894 0 004.526-9.807c0-3.764-1.645-7.345-4.526-9.808a.69.69 0 01-.065-.957c.236-.301.688-.323.978-.075a14.212 14.212 0 014.99 10.84zm-6.86 8.775a.635.635 0 01-.442.172.7.7 0 01-.537-.247c-.247-.29-.194-.71.097-.958a10.195 10.195 0 003.537-7.742c0-2.98-1.28-5.797-3.559-7.743a.69.69 0 01-.075-.957.686.686 0 01.978-.076 11.522 11.522 0 014.033 8.776c0 3.387-1.452 6.592-4.033 8.775zm-1.646-2.753a.636.636 0 01-.44.172.617.617 0 01-.517-.247.662.662 0 01.076-.957 6.596 6.596 0 002.28-4.99 6.596 6.596 0 00-2.28-4.99.662.662 0 01-.076-.957.662.662 0 01.957-.075c1.775 1.494 2.774 3.71 2.774 6.022 0 2.312-1 4.527-2.774 6.022zM3.434 8.134L11 2.022v19l-7.566-6.02H0V8.133h3.434z" /></symbol><symbol fill-rule="evenodd" viewBox="0 0 24 24" id="icon-warning"><path d="M11 0h2v16h-2V0zm0 20h2v4h-2v-4z" /></symbol><symbol fill-rule="evenodd" viewBox="0 0 24 24" id="icon-youtube"><path d="M23.498 6.655C24 8.548 24 12.5 24 12.5s0 3.951-.502 5.846a3.024 3.024 0 01-2.121 2.147C19.505 21 12 21 12 21s-7.505 0-9.377-.507a3.024 3.024 0 01-2.122-2.147C0 16.45 0 12.5 0 12.5s0-3.952.501-5.845a3.024 3.024 0 012.122-2.147C4.495 4 12 4 12 4s7.505 0 9.377.508a3.023 3.023 0 012.121 2.147zM9.6 15.56l6.171-3.4L9.6 8.76v6.8z" /></symbol></svg>
    </div>
    <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KMJLJ8N" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    

<div class="site-container">

      <header class="midd-header">

      
  
  <div class="midd-header__container">

    <div class="midd-header__brand">
      <a href="http://www.middlebury.edu">
        <img src="/office/themes/custom/middlebury_theme/images/midd-shield.svg?fv=rc18fq" alt="Logo for Middlebury" class="midd-header__shield">
        <img src="/office/themes/custom/middlebury_theme/images/midd-wordmark.svg?fv=rc18fq" alt="Middlebury" class="midd-header__wordmark">
        <span class="sr-only">Middlebury</span>
      </a>
    </div>

    <nav class="midd-nav" aria-labelledby="midd-nav-label">
      <h2 id="midd-nav-label" class="sr-only">Institutional navigation</h2>
      <button
        class="midd-nav__handle"
        data-toggle-target=".js-midd-nav"
        data-toggle-group="midd-header"
        aria-expanded="false"
      >
        <svg class="icon mr-1 midd-nav__bars" focusable="false" aria-hidden="true">
  <use xlink:href="#icon-bars" />
</svg>
        <svg class="icon mr-1 midd-nav__times" focusable="false" aria-hidden="true">
  <use xlink:href="#icon-times" />
</svg>
        <span class="d-none d-sm-inline">Menu</span>
      </button>

      
      <ul class="midd-nav__list midd-nav__list--top js-midd-nav">
                  <li class="midd-nav__item midd-nav__item--top">
            <a href="#" class="midd-nav__link midd-nav__link--top">
              Our Schools
            </a>

                          <button
                class="midd-nav__handle midd-nav__handle--sub"
                data-toggle-target=".js-middnav-list-1"
              >
                <svg class="icon midd-nav__chevron" focusable="false" aria-hidden="true">
  <use xlink:href="#icon-chevron-down" />
</svg>
              </button>
              <ul class="midd-nav__list midd-nav__list--sub js-middnav-list-1">
                                  <li class="midd-nav__item">
                    <a href="http://www.middlebury.edu" class="midd-nav__link midd-nav__link--sub">Middlebury College</a>
                  </li>
                                  <li class="midd-nav__item">
                    <a href="http://www.middlebury.edu/ls" class="midd-nav__link midd-nav__link--sub">Language Schools</a>
                  </li>
                                  <li class="midd-nav__item">
                    <a href="http://www.middlebury.edu/blse" class="midd-nav__link midd-nav__link--sub">Bread Loaf School of English</a>
                  </li>
                                  <li class="midd-nav__item">
                    <a href="http://www.middlebury.edu/bread-loaf-conferences" class="midd-nav__link midd-nav__link--sub">Bread Loaf Writers&#039; Conference</a>
                  </li>
                                  <li class="midd-nav__item">
                    <a href="https://www.middlebury.edu/institute/" class="midd-nav__link midd-nav__link--sub">Institute of International Studies at Monterey</a>
                  </li>
                                  <li class="midd-nav__item">
                    <a href="http://www.middlebury.edu/schools-abroad/" class="midd-nav__link midd-nav__link--sub">C.V. Starr Schools Abroad</a>
                  </li>
                                  <li class="midd-nav__item">
                    <a href="http://www.middlebury.edu/environment" class="midd-nav__link midd-nav__link--sub">School of the Environment</a>
                  </li>
                              </ul>
                      </li>
                  <li class="midd-nav__item midd-nav__item--top">
            <a href="http://www.middlebury.edu/about" class="midd-nav__link midd-nav__link--top">
              About Middlebury
            </a>

                      </li>
                  <li class="midd-nav__item midd-nav__item--top">
            <a href="http://www.middlebury.edu/office/" class="midd-nav__link midd-nav__link--top">
              Offices and Services
            </a>

                      </li>
              </ul>
    </nav>

    <section class="midd-search" aria-labelledby="midd-search-label">
      <h2 class="sr-only" id="midd-search-label">Search</h2>
      <a
        href="/search"
        class="midd-search__handle"
        role="button"
        data-toggle-target=".js-midd-search"
        data-toggle-group="midd-header"
        data-toggle-focus=".js-midd-search-input"
        aria-expanded="false"
        aria-haspopup="true"
      >
        <svg class="icon midd-search__mag" focusable="false" aria-hidden="true">
  <use xlink:href="#icon-search" />
</svg>
        <svg class="icon midd-search__times" focusable="false" aria-hidden="true">
  <use xlink:href="#icon-times" />
</svg>
        <span class="d-none d-sm-inline">Search</span>
      </a>

      <div class="midd-search__content js-midd-search">
        <form action="https://www.middlebury.edu/search" method="GET">
          <label for="midd-search-input" class="sr-only">Search</label>
          <div class="input-group">
            <input
              type="search"
              class="form-control form-control--sm midd-search__input js-midd-search-input"
              id="midd-search-input"
              placeholder="Search"
              name="q2"
              required
            />
            <button type="submit" class="button button--sm midd-search__submit">
              <span class="sr-only">Search</span>
              <svg class="icon " focusable="false" aria-hidden="true">
  <use xlink:href="#icon-search" />
</svg>
            </button>
          </div>
        </form>
      </div>
    </section>

  </div>

  
</header>
  
            <section class="anchor-header" aria-labelledby="midd-anchor-header-title">
          
            <div class="container">
      <div class="anchor-header__primary">
                  <p id="midd-anchor-header-title" class="anchor-header__title">
                  <a href="/office/information-technology-services" class="anchor-header__link" data-drupal-link-system-path="node/786">Information Technology Services</a>
                  </p>
                          <button class="anchor-header__button" data-toggle-target=".js-anchor-header-nav">
            <svg class="icon anchor-header__icon" focusable="false" aria-hidden="true">
  <use xlink:href="#icon-chevron-down" />
</svg>
          </button>
              </div>
      <div class="anchor-header__nav js-anchor-header-nav">
        <nav class="nav" aria-labelledby="midd-nav-label">
          <h2 id="midd-nav-label" class="sr-only">Information Technology Services Navigation</h2>

                              <ul class="nav__list">
          <li class="nav__item">
        <a href="/office/information-technology-services/requests" class="nav__link">
          Requests
                  </a>

              </li>
          <li class="nav__item">
        <a href="/office/information-technology-services/services" class="nav__link">
          Services
                  </a>

              </li>
          <li class="nav__item nav__item--active">
        <a href="/office/information-technology-services/news" class="nav__link nav__link--active">
          News
                  </a>

              </li>
          <li class="nav__item">
        <a href="/office/information-technology-services/partners" class="nav__link">
          Partners
                  </a>

              </li>
          <li class="nav__item">
        <a href="/office/information-technology-services/strategy-goals-and-vision" class="nav__link">
          Strategy, Goals, and Vision
                  </a>

              </li>
          <li class="nav__item">
        <a href="/office/information-technology-services/policies" class="nav__link">
          Policies
                  </a>

              </li>
          <li class="nav__item">
        <a href="/office/information-technology-services/about-us" class="nav__link">
          About Us
                  </a>

              </li>
        </ul>
  
          
        </nav>
      </div>
    </div>
  




  <div class="office-hours">
  <div class="container">
    <div class="office-hours__list">
      <div class="office-hours__item">
        <strong><a href="http://go.middlebury.edu/helpdeskhours">VT and CA Helpdesk Hours</a></strong>. <a href="https://webhelpdesk.middlebury.edu">Create a Ticket</a>, call <a href="tel:+18024432200">(802) 443-2200</a>, <a href="+18316476656">(831) 647-6656</a>, or email <a href="mailto:helpdesk@middlebury.edu">helpdesk@middlebury.edu</a>
      </div>
    </div>
  </div>
</div>

<a href="/office/information-technology-services/services/summer-2022-updates" class="cta-bar">
    <span class="cta-bar__button button button--sm">ITS Summer 2022 Updates</span>
</a>


      </section>
      
  <main class="main" id="midd-main" aria-labelledby="midd-page-header-label">
    
                  <div class="container px-0">
          <header  class="page-header" aria-labelledby="midd-page-header-label">

            
            <div class="page-header__main">
              <div class="page-header__content">
                                                                            <nav class="breadcrumb" aria-labelledby="midd-breadcrumb-label">
  <h2 class="sr-only" id="midd-breadcrumb-label">Breadcrumb</h2>

  <ol class="breadcrumb__list">

          <li class="breadcrumb__item">
        <a href="https://www.middlebury.edu" class="breadcrumb__link">Middlebury</a>
      </li>
    
          <li class="breadcrumb__item">
                  <a href="/office/" class="breadcrumb__link">Offices and Services</a>
              </li>
          <li class="breadcrumb__item">
                  <a href="/office/information-technology-services" class="breadcrumb__link">Information Technology Services</a>
              </li>
          <li class="breadcrumb__item">
                  <a href="/office/information-technology-services/news" class="breadcrumb__link">News</a>
              </li>
    
  </ol>
</nav>

    <h1 class="page-header__title" id="midd-page-header-label">TeamDynamix (TDX) 1st Quarter Updates</h1>



                                  
                              </div>
            </div>

          </header>
        </div>
      
              <div class="container">
          <div class="row">
            <div class="col-md-10 offset-md-1 col-lg-3 offset-lg-0 mb-4">
                                
          <nav class="page-nav" aria-labelledby="midd-page-nav-label">
      <button
        class="page-nav__button"
        data-toggle-target=".js-page-nav"
        aria-haspopup="true"
        aria-expanded="false"
        id="midd-page-nav-label"      >
        Additional Navigation
        <svg class="icon page-nav__icon" focusable="false" aria-hidden="true">
  <use xlink:href="#icon-chevron-down" />
</svg>
      </button>
      <div class="page-nav__content js-page-nav">

                                                                                                                                                                
        <h2 class="page-nav__title" id="midd-page-nav-label">
          <a href="/office/information-technology-services/news" class="page-nav__link page-nav__link--active">News</a>
        </h2>

                                        <ul class="page-nav__list">
                          <li class="page-nav__item">
                <a href="https://www.middlebury.edu/office/information-technology-services/news/alumni" class="page-nav__link">For Alumni</a>
                              </li>
                          <li class="page-nav__item">
                <a href="https://www.middlebury.edu/office/information-technology-services/news/faculty" class="page-nav__link">For Faculty</a>
                              </li>
                          <li class="page-nav__item">
                <a href="https://www.middlebury.edu/office/information-technology-services/news/staff" class="page-nav__link">For Staff</a>
                              </li>
                          <li class="page-nav__item">
                <a href="https://www.middlebury.edu/office/information-technology-services/news/students" class="page-nav__link">For Students</a>
                              </li>
                          <li class="page-nav__item">
                <a href="https://www.middlebury.edu/office/information-technology-services/news/scheduled-maintenance" class="page-nav__link">Scheduled Maintenance</a>
                              </li>
                          <li class="page-nav__item">
                <a href="https://www.middlebury.edu/office/information-technology-services/news/service-improvements" class="page-nav__link">Service Improvements</a>
                              </li>
                          <li class="page-nav__item">
                <a href="https://www.middlebury.edu/office/information-technology-services/news/service-outages" class="page-nav__link">Service Outages</a>
                              </li>
                          <li class="page-nav__item">
                <a href="https://www.middlebury.edu/office/information-technology-services/about-us/staff-recognition/staff" class="page-nav__link">Staff Recognition</a>
                              </li>
                        </ul>
                  

              </div>
    </nav>
          


              
                              <div class="js-sidebar"></div>
                          </div>

            
            <div class="col-md-10 offset-md-1 col-lg-7 offset-lg-0 mb-4">
                <div data-drupal-messages-fallback class="hidden"></div>  <div class="mb-6 f2">
  <p class="mb-1 f2">
    <time datetime="2022-05-16T13:15:33-0400">May 16, 2022</time>
          <span class="mx-2">|</span> by
                    <a href="/office/tags/lisa-terrier" class="link-underline">Lisa Terrier</a> and 
              <a href="/office/tags/john-grunder" class="link-underline">John Grunder</a>
            </p>
      <p class="f2 text-caps">
              <a href="/office/information-technology-services/news/middpoints">For MiddPoints</a>,              <a href="/office/information-technology-services/news/faculty">For Faculty</a>,              <a href="/office/information-technology-services/news/staff">For Staff</a>,              <a href="/office/information-technology-services/news/students">For Students</a>,              <a href="/office/information-technology-services/news/service-improvements">Service Improvements</a>          </p>
  </div>
  <div class="paragraphs">
                                                                                <div class="clearfix"></div>      <div class="image paragraph--image image--left">
        <figure class="media media--image media--contain-caption">
                  <img data-original-image-width="814" data-original-image-height="119" srcset="/office/sites/www.middlebury.edu.office/files/styles/400x225/public/2022-05/TDX%20crop.png?fv=m7W_Ns-c&amp;itok=huIbfoTI 400w, /office/sites/www.middlebury.edu.office/files/styles/640x360/public/2022-05/TDX%20crop.png?fv=v3mZhAQv&amp;itok=uSDaxUx0 640w, /office/sites/www.middlebury.edu.office/files/styles/832x468/public/2022-05/TDX%20crop.png?fv=GY97sJBa&amp;itok=5Fubyty0 814w" sizes="(max-width: 814px) 100vw, 814px" src="/office/sites/www.middlebury.edu.office/files/styles/1136x639/public/2022-05/TDX%20crop.png?fv=VKZ84yzo&amp;itok=GdoFA_Vc" alt="TeamDynamix logo" />




          </figure>

      </div>
      
    <div class="typography paragraph--text" data-digest-content>
            <p>As we make improvements and apply updates for the TDX TeamDynamix System we are communicating these enhancements through MiddPoints and our <a href="https://support.gmhec.org/TDClient/47/middlebury/Home/">client portal page</a> (<a href="http://go.middlebury.edu/helpme">http://go/helpme/</a>).  We want to keep you informed without adding to your email&nbsp;overload.</p>
<p>Here are the improvements we’ve made to TeamDynamix this&nbsp;quarter:</p>
<ul>
<li>Visibility settings are now turned on which allow customers to see their tickets and updates through the client portal no matter where tickets end up across the consortium environment.  It’s now easy to view the status of your tickets in progress.  Simply visit the portal (<a href="http://go.middlebury.edu/helpme">http://go/helpme/</a>) then click the <strong>View My Tickets</strong> button.  </li>
<li>We worked with the TDX vendor to build in the option to add ticket contacts using email message CC fields.  If someone is CC’d on a message sent to an email monitor, auto ticket creation should now add this individual as a contact to the ticket.  Email sent to <strong>@gmhec.org</strong> addresses now enjoy this enhancement.  We are still testing how this will benefit Middlebury’s tickets as we do not currently use an email monitor; messages sent to <a href="mailto:helpdesk@middlebury.edu">helpdesk@middlebury.edu</a> are created manually in TDX and CC’d individuals are added manually as well.  We will be investigating email monitors for next quarter.</li>
<li>We adjusted TDX Client portal buttons to open pages into the current window instead of opening a new one. This change aligns with accessibility best practices.</li>
</ul>
<p> </p>

      </div>


      </div>
<div class="mb-7">
  <ul class="d-flex flex-wrap">
  <li class="mr-2 mb-2">
    <a href="https://www.facebook.com/sharer.php?u=https://www.middlebury.edu/office/information-technology-services/news/teamdynamix-tdx-1st-quarter-updates" target="_blank" title="Share on Facebook" class="button button--sm button--primary button--outline">
      <svg class="icon mr-1" focusable="false" aria-hidden="true">
  <use xlink:href="#icon-facebook" />
</svg>
      Share
    </a>
  </li>
  <li class="mr-2 mb-2">
    <a href="http://twitter.com/share?text=TeamDynamix (TDX) 1st Quarter Updates&url=https://www.middlebury.edu/office/information-technology-services/news/teamdynamix-tdx-1st-quarter-updates" target="_blank" title="Share on Twitter" class="button button--sm button--primary button--outline">
      <svg class="icon mr-1" focusable="false" aria-hidden="true">
  <use xlink:href="#icon-twitter" />
</svg>
      Tweet
    </a>
  </li>
  <li class="mr-2 mb-2">
    <a href="mailto:?subject=TeamDynamix (TDX) 1st Quarter Updates&body=https://www.middlebury.edu/office/information-technology-services/news/teamdynamix-tdx-1st-quarter-updates" title="Share via email" class="button button--sm button--primary button--outline">
      <svg class="icon mr-1" focusable="false" aria-hidden="true">
  <use xlink:href="#icon-envelope" />
</svg>
      Email
    </a>
  </li>
  </ul>
</div>




                                                <div data-move-at="(min-width:64em)" data-move-to=".js-sidebar">
                    <div class="bg-gray-lighter mb-md-6 p-3">
                      <div class="row">
                                                  <div class="col-12 col-md-6 col-lg-12 order-md-2 order-lg-1">
                                  <aside>
              <p class="f2">Need help with technology at Middlebury?</p>
              <a href="https://support.gmhec.org" class="mt-4 button button--sm button--primary">Submit a Ticket</a>
      </aside>



                                                          <div class="border-b my-6 d-md-none d-lg-block"></div>
                                                      </div>
                                                                          <div class="col-12 col-md-6 col-lg-12 order-md-1 order-lg-2">
                                                          <address>
          <p class="f2 mb-1">
                  <strong>Information Technology Services</strong><br>
                          Davis Family Library 202<br>
                                  Middlebury,                          VT
                          05753
              </p>
              </address>



                          </div>
                                              </div>
                    </div>
                  </div>
                                          </div>
          </div>
        </div>
          
  </main>

  
  
      <nav class="midd-footer" aria-labelledby="midd-footer-label">
  <h2 id="midd-footer-label" class="sr-only">Additional navigation</h2>
  <div class="container">
    <div class="row">
      <div class="col-lg-3">

        <div class="mb-4 mb-lg-0">
          <a href="https://www.middlebury.edu">
            <img src="/office/themes/custom/middlebury_theme/images/middlebury-logo-white.svg?fv=rc18fq" alt="Middlebury" width="195" height="71">
          </a>
        </div>

      </div>
      <div class="col-lg-9">

        <ul class="midd-footer__list">
          <li class="midd-footer__item">
            <a href="http://www.middlebury.edu/about" class="midd-footer__link">About Middlebury</a>
          </li>
          <li class="midd-footer__item">
            <a href="http://www.middlebury.edu/giving" class="midd-footer__link">Giving</a>
          </li>
          <li class="midd-footer__item">
            <a href="http://www.middlebury.edu/offices/business/hr/jobseeker" class="midd-footer__link">Employment</a>
          </li>
          <li class="midd-footer__item">
            <a href="http://www.middlebury.edu/office/" class="midd-footer__link">Offices and Services</a>
          </li>
          <li class="midd-footer__item">
            <a href="http://www.middlebury.edu/about/copyright" class="midd-footer__link">Copyright</a>
          </li>
          <li class="midd-footer__item">
            <a href="http://www.middlebury.edu/about/privacy" class="midd-footer__link">Privacy</a>
          </li>
          <li class="midd-footer__item">
              <a href="/office/saml/login" class="midd-footer__link" rel="nofollow">Site-Editor Login</a>
          </li>
        </ul>

      </div>
    </div>
  </div>
  <a href="#midd-pagetop" class="button button--sm to-top-btn js-to-top-btn">
  <svg class="icon mb-1" focusable="false" aria-hidden="true">
  <use xlink:href="#icon-caret-up" />
</svg>
  <span class="text-caps d-block">
    <span class="sr-only">Back to</span>
    Top
  </span>
</a>
</nav>
  </div>


  </div>

    
    <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/office\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/15880","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"user":{"uid":0,"permissionsHash":"6d3747748f779a323bd5988c523f4e508e4353e6f8bd47892e27824b1d0b2bb8"}}</script>
<script src="/office/sites/www.middlebury.edu.office/files/js/js_6yLMjl8tu0jQebqzzMzztr5U21EqKOz6y2ExHto-UoM.js"></script>

  </body>
</html>
